geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Mulder <ammul...@alumni.princeton.edu>
Subject Re: Build failures
Date Fri, 08 Oct 2004 22:40:33 GMT
	Oh, maybe it's a case problem -- when I run the JTA module I get:

geronimo-spec-jta-1.0.1B-rc2.jar

	But the error is looking for:

geronimo-spec-jta-1.0.1b-rc2.jar

Aaron

On Fri, 8 Oct 2004, Aaron Mulder wrote:

> On Fri, 8 Oct 2004, David Jencks wrote:
> > it worked for me this morning, what exactly is the problem?
> > david jencks
> 
> Attempting to download geronimo-spec-jta-1.0.1b-rc2.jar.
> WARNING: Failed to download geronimo-spec-jta-1.0.1b-rc2.jar.
> 
> BUILD FAILED
> File...... 
> /home/ammulder/.maven/cache/maven-multiproject-plugin-1.3.1/plugin.jelly
> Element... maven:reactor
> Line...... 217
> Column.... 9
> The build cannot continue because of the following unsatisfied dependency:
> 
> geronimo-spec-jta-1.0.1b-rc2.jar
> 
> Aaron
> 

Mime
View raw message