geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dain Sundstrom <dsundst...@gluecode.com>
Subject Re: The J2EE compatibility tests
Date Wed, 15 Sep 2004 17:21:35 GMT
No I mean to say...

"EJB 1.1 is a required part of J2EE 1.4 (required for backward 
compatibility)"

this also works...

"EJB 1.1 is a required part of EJB 2.1 which is a required part of J2EE 
1.4"

-dain

On Sep 15, 2004, at 10:16 AM, Brad Beck wrote:

> I believe you meant to say...
>
> "EJB 2.1 is a required part of J2EE 1.4"
>
>
> On Wed, 15 Sep 2004 09:07:36 -0700, Dain Sundstrom
> <dsundstrom@gluecode.com> wrote:
>>
>>
>> On Sep 15, 2004, at 7:37 AM, John Woolsey wrote:
>>
>>> Are these publicly available yet? I heard they where going to be
>>> available because of JBoss certification or something. How about the
>>> EJB 1.1 spec tests?
>>
>> We can not publish the J2EE compatibility tests.  The tests are owned
>> by Sun and only licensed to Apache for us to run them to determine
>> compatibility.  I personally would love to have these tests publicly
>> available, but it is something for Sun to decide.
>>
>> As for your question on EJB 1.1, I am not allowed to give any
>> information on the tests themselves, but I can say that EJB 1.1 is a
>> required part of J2EE 1.4 (required for backward compatibility).
>>
>> -dain
>>
>>


Mime
View raw message