geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brendan W.McAdams <bmcad...@sluggy.com>
Subject Re: Why Geronimo need j2sdk instead of j2re?
Date Mon, 22 Mar 2004 13:39:08 GMT
You will obviously need the j2sdk in order to compile the system.  The 
J2RE MAY work to run an already compiled system as there shouldn't be 
any runtime libraries which exist solely in the SDK.

HOWEVER, Geronimo requires java 1.4+ and will not function on lower 
versions such as 1.3.1.  You will need to get a newer runtime for your 
iPaq.


On Mar 22, 2004, at 08:24, cwyou wrote:

> I try to put geronimo onto ipaq. However, it needs j2sdk. Ipaq only 
> has j2re 1.3.1 (more latest version), without j2sdk. Why Geronimo need 
> to use j2sdk to run it? What library does it use? Is there any way to 
> only use j2re to run it?   Thanks a lot...

Mime
View raw message