geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "cwyou" <r91...@csie.ntu.edu.tw>
Subject Why Geronimo need j2sdk instead of j2re?
Date Mon, 22 Mar 2004 13:24:46 GMT
I try to put geronimo onto ipaq. 
However, it needs j2sdk.
Ipaq only has j2re 1.3.1 (more latest version), without j2sdk.
Why Geronimo need to use j2sdk to run it?
What library does it use?
Is there any way to only use j2re to run it?

Thanks a lot...
Mime
View raw message