geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Kurjanowicz" <mkurj...@cc.gatech.edu>
Subject RE: Failiure on maven run
Date Sun, 14 Sep 2003 06:25:30 GMT
I can get it to run using maven run:main.  Also, see the patch on JIRA
for GERONIMO-77 if you're having problems w. your logging.  It seems
that when the refactoring was done, the kernel module was not included
in the classworlds conf for twiddle, which causes logging to no longer
work.  My patch seems to fix this, but it could be coincidence (I don't
know how classworlds works).

Try those two suggestions, and if they don't work, I really don't know
how to help ;).
-Matt
mkurjano at cc.gatech.edu



-----Original Message-----
From: n. alex rupp [mailto:rupp0035@umn.edu] 
Sent: Saturday, September 13, 2003 10:02 PM
To: geronimo-dev@incubator.apache.org
Subject: Re: Failiure on maven run

I'm having the same problem Matt Kurjanowicz had earlier this week.  I
cannot find anything about this in the Wiki or in the building/running
documentation.  I've downloaded the latest copy of Maven as well.

Nobody responded to Matt's inquiry earlier this week.  Matt, did you
ever
solve the problem?

--
N. Alex Rupp (n_alex_rupp@users.sf.net)

----- Original Message ----- 

> BUILD FAILED
> File...... file:/C:/Projects/geronimo/incubator-geronimo/
> Element... java
> Line...... 542
> Column.... 34
> Java returned: 1
> Total time:  3 seconds
>
> Does anyone know what's wrong?
> Thanks,
> Matt
> mkurjano at cc.gatech.edu
>
>



Mime
View raw message