geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremy Boynes" <jer...@coredevelopers.net>
Subject RE: Minimum J2SE version
Date Fri, 08 Aug 2003 18:40:53 GMT
We can't certify J2EE 1.3 for licensing reasons (too old a version of JCP)
so it will have to be 1.4.

J2EE 1.4 mandates J2SE 1.4 or later

> -----Original Message-----
> From: Alex Blewitt [mailto:Alex.Blewitt@ioshq.com]
> Sent: Friday, August 08, 2003 11:32 AM
> To: geronimo-dev@incubator.apache.org
> Subject: Re: Minimum J2SE version
>
>
> AFAIK we're going to need to go with 1.3+ just to support J2EE 1.3+
> anyway, and in any case, by this project delivers a stable release 1.4
> may be the 'default' with 1.5 already out.
>
> I'd vote for 1.4, but I suspect we're going to have to do 1.3+. That
> doesn't mean we can't write optimisations for running on 1.4 though,
> and dynamically switch implementations where appropriate.
>
> Alex.
> On Friday, Aug 8, 2003, at 20:33 Europe/London, Aaron Mulder wrote:
>
> > 	Can we assume JDK 1.4?  I would like to, but historically I've
> > seen a lot of resistance to requiring the "latest and greatest".
> >
> > Aaron
> >
>
>


Mime
View raw message