geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Strachan <james_strac...@yahoo.co.uk>
Subject Re: Build Error
Date Mon, 11 Aug 2003 13:07:19 GMT
Currently Geronimo requires JDK 1.4 to be installed and your JAVA_HOME 
to point to it. Could that be the problem?


On Monday, August 11, 2003, at 09:15  am, Weston M. Price wrote:

> Hello,
> 	I am trying to compile the Geronimo source based upon the Readme.txt 
> file and
> I am getting the following error:
>
> javac: source release 1.4 requires target release 1.4
>
> I am using Maven v 1.0-beta-rc1-SNAPSHOT pulled from CVS. If someone 
> could
> point me in the right direction I would appreciate it. My system info 
> is as
> follows:
>
> RedHat 9.0
> Linux Kernel 2.4.20-8
> JDK 1.4.1_04
>
>
> Regards,
>
> Weston
>
>

James
-------
http://radio.weblogs.com/0112098/


Mime
View raw message