geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Strachan <james_strac...@yahoo.co.uk>
Subject Re: Readme
Date Tue, 12 Aug 2003 11:03:21 GMT
I think this problem has been fixed now. It was a temporary glitch in 
CVS. AFAIK it should work now if you update your CVS image.


On Monday, August 11, 2003, at 07:49  pm, Bodo Wippermann wrote:

> On Monday 11 August 2003 20:41, Bodo Wippermann wrote:
>
> the targets "javadoc" and "site" don't work.
> for example for "maven javadoc" i got the following results:
> [quote]
> Attempting to download mx4j-SNAPSHOT.jar.
> xdoc:init:
>
> maven-javadoc-plugin:report:
>     [echo] Linking with API information from
> http://java.sun.com/j2se/1.4.1/docs/api/ ...
>
> BUILD FAILED
> File...... 
> file:/home/bowi/.maven/plugins/maven-javadoc-plugin-1.3-SNAPSHOT/
> Element... ant:javadoc
> Line...... 98
> Column.... 60
> No source files and no packages have been specified.
> Total time:  20 seconds
>
> [quote]
>
> since I'm new to maven, i don't know what the problem is.
>
> thanks,
> Bodo
>
>> On Monday 11 August 2003 20:16, Tarek M. Nabil wrote:
>>
>> Hi all,
>>
>> same problem, either the "readme.txt" or the "project.xml" has to be
>> changed.
>>
>> best regards,
>> Bodo
>>
>>> Hi,
>>>
>>> I think in the "Readme.txt", line 14 should be changed to
>>>
>>> 	maven javadoc
>>>
>>> instead of
>>>
>>> 	maven javadocs
>>>
>>> Sorry I couldn't do that the right way but I'm still learning about 
>>> CVS.
>>>
>>> Tarek M. Nabil
>
>

James
-------
http://radio.weblogs.com/0112098/


Mime
View raw message