geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Weston M. Price" <westo...@yahoo.com>
Subject Build Error
Date Mon, 11 Aug 2003 08:15:06 GMT
Hello,
	I am trying to compile the Geronimo source based upon the Readme.txt file and 
I am getting the following error:

javac: source release 1.4 requires target release 1.4

I am using Maven v 1.0-beta-rc1-SNAPSHOT pulled from CVS. If someone could 
point me in the right direction I would appreciate it. My system info is as 
follows:

RedHat 9.0
Linux Kernel 2.4.20-8
JDK 1.4.1_04


Regards,

Weston


Mime
View raw message