geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Myron Tuang <tuan...@yahoo.co.uk>
Subject Re: Minimum JDK
Date Sat, 09 Aug 2003 22:36:43 GMT
1.4 would be good, because by the time version 1 of
geronimo is out, jdk 1.4 would be a norm.

 --- Edward Flick <directrix1@yahoo.com> wrote: > 1.4
would be good as it has JAAS and GSSAPI support
> built in already.  This would make the
> authentication
> framework considerably easier to develop with fewer
> jars to force download.
> 
> --- Aaron Mulder <ammulder@alumni.princeton.edu>
> wrote:
> > 	Can we assume JDK 1.4?  I would like to, but
> > historically I've 
> > seen a lot of resistance to requiring the "latest
> > and greatest".
> > 
> > Aaron
> > 
> 
> 
> =====
> Edward Flick
> Enterprise Applications Designer / Database
> Administrator / Web Administrator
> CDF, Inc.
> 
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free, easy-to-use web site
> design software
> http://sitebuilder.yahoo.com 

________________________________________________________________________
Want to chat instantly with your online friends?  Get the FREE Yahoo!
Messenger http://uk.messenger.yahoo.com/

Mime
View raw message