geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Barnes (Jira)" <j...@apache.org>
Subject [jira] [Resolved] (GEODE-7415) Doc Links Broken
Date Thu, 07 Nov 2019 22:33:00 GMT

     [ https://issues.apache.org/jira/browse/GEODE-7415?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dave Barnes resolved GEODE-7415.
--------------------------------
    Fix Version/s: 1.12.0
       Resolution: Fixed

> Doc Links Broken
> ----------------
>
>                 Key: GEODE-7415
>                 URL: https://issues.apache.org/jira/browse/GEODE-7415
>             Project: Geode
>          Issue Type: Bug
>          Components: docs
>            Reporter: Juan Ramos
>            Assignee: Juan Ramos
>            Priority: Major
>              Labels: GeodeCommons
>             Fix For: 1.12.0
>
>          Time Spent: 40m
>  Remaining Estimate: 0h
>
> Building the docs, either manually or with the {{/dev-tools/docker/docs/build-docs.sh}}
script, finishes with the *_Found XXXX broken links!_* message.
> Attempts to click on any link afterwards while viewing the docs ends up in a blank page
with the message *_Not Found_*.
> The problem is that, after cutting the new _1.11.0_ release and modifying the {{geode-book/config.yml}}
file, the {{directory}} property still refers to _111_ while the rest of the properties refer
to _112_.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message