geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (Jira)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-7078) ConfigurationResult "config" should be renamed to "configuration"
Date Thu, 29 Aug 2019 22:14:00 GMT

    [ https://issues.apache.org/jira/browse/GEODE-7078?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16918988#comment-16918988
] 

ASF subversion and git services commented on GEODE-7078:
--------------------------------------------------------

Commit bf00bf19d340b3051aa8f4f084183c49ba1eaf54 in geode's branch refs/heads/feature/GEODE-7119
from Jinmei Liao
[ https://gitbox.apache.org/repos/asf?p=geode.git;h=bf00bf1 ]

GEODE-7078: rename config to configuration (#3981)

Co-authored-by: Darrel Schneider <dschneider@pivotal.io>

> ConfigurationResult "config" should be renamed to "configuration"
> -----------------------------------------------------------------
>
>                 Key: GEODE-7078
>                 URL: https://issues.apache.org/jira/browse/GEODE-7078
>             Project: Geode
>          Issue Type: Improvement
>          Components: management
>            Reporter: Gang Yan
>            Priority: Major
>             Fix For: 1.11.0
>
>          Time Spent: 0.5h
>  Remaining Estimate: 0h
>
> The "config" field on ConfigurationResult should be renamed. It shows up in both the
rest-api and java-api



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message