geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Barnes (Jira)" <j...@apache.org>
Subject [jira] [Resolved] (GEODE-5795) User Guide built from sources has incorrect Geode version string
Date Fri, 23 Aug 2019 14:45:03 GMT

     [ https://issues.apache.org/jira/browse/GEODE-5795?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dave Barnes resolved GEODE-5795.
--------------------------------
    Resolution: Won't Fix

The horse has left the barn, as they say. Minor bug, rendered obsolete by subsequent releases.

> User Guide built from sources has incorrect Geode version string
> ----------------------------------------------------------------
>
>                 Key: GEODE-5795
>                 URL: https://issues.apache.org/jira/browse/GEODE-5795
>             Project: Geode
>          Issue Type: Bug
>          Components: docs
>            Reporter: Dave Barnes
>            Assignee: Dave Barnes
>            Priority: Minor
>
> The config files for the v1.7 user guide source build, <geode-dir>/geode-book/config.sys
and ../redirects.rb, specify the Geode version as 1.8.
> The build succeeds, but the version number in the text and in the URLs appears as 1.8.
> Workaround: Before generating the user guide, edit config.sys and redirects.rb, changing
"1.8" and "18" to "1.7" and "17", respectively.
> Real solution: Replace the two config files in the source distribution with corrected
ones.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message