geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-6398) Upgrade Gradle to 5.2+
Date Fri, 22 Feb 2019 22:23:00 GMT

    [ https://issues.apache.org/jira/browse/GEODE-6398?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16775648#comment-16775648
] 

ASF subversion and git services commented on GEODE-6398:
--------------------------------------------------------

Commit 5dfa1ad1c42094c38819fe90bdc3813d56b2419b in geode's branch refs/heads/develop from
Patrick Rhomberg
[ https://gitbox.apache.org/repos/asf?p=geode.git;h=5dfa1ad ]

GEODE-6398: Roll Gradle version to 5.2.1 (#3189)



> Upgrade Gradle to 5.2+
> ----------------------
>
>                 Key: GEODE-6398
>                 URL: https://issues.apache.org/jira/browse/GEODE-6398
>             Project: Geode
>          Issue Type: Sub-task
>            Reporter: Patrick Rhomberg
>            Priority: Major
>              Labels: pull-request-available
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> In Gradle 5.2, the {{java-platform}} plugin allows for a simple, gradle-native way to
declare dependency constraints.  Most importantly, this occurs at configuration time, alleviating
issues surrounding our previous attempt to consume a single Geode BOM.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message