geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Bretl (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-2708) Update Gradle Wrapper to Gradle 3
Date Wed, 14 Jun 2017 18:50:00 GMT

     [ https://issues.apache.org/jira/browse/GEODE-2708?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mark Bretl updated GEODE-2708:
------------------------------
    Fix Version/s:     (was: 1.2.0)

> Update Gradle Wrapper to Gradle 3
> ---------------------------------
>
>                 Key: GEODE-2708
>                 URL: https://issues.apache.org/jira/browse/GEODE-2708
>             Project: Geode
>          Issue Type: Task
>          Components: build
>            Reporter: Galen O'Sullivan
>            Assignee: Mark Bretl
>
> It looks like we're still running on a very old version of Gradle. This may be related
to incremental builds not working properly.
> {code}
> $ ./gradlew --version
> ------------------------------------------------------------
> Gradle 2.14.1
> ------------------------------------------------------------
> Build time:   2016-07-18 06:38:37 UTC
> Revision:     d9e2113d9fb05a5caabba61798bdb8dfdca83719
> Groovy:       2.4.4
> Ant:          Apache Ant(TM) version 1.9.6 compiled on June 29 2015
> JVM:          1.8.0_111 (Oracle Corporation 25.111-b14)
> OS:           Mac OS X 10.12.3 x86_64
> $ gradle --version
> ------------------------------------------------------------
> Gradle 3.4.1
> ------------------------------------------------------------
> Build time:   2017-03-03 19:45:41 UTC
> Revision:     9eb76efdd3d034dc506c719dac2955efb5ff9a93
> Groovy:       2.4.7
> Ant:          Apache Ant(TM) version 1.9.6 compiled on June 29 2015
> JVM:          1.8.0_111 (Oracle Corporation 25.111-b14)
> OS:           Mac OS X 10.12.3 x86_64
> {code}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message