geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Swapnil Bawaskar (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (GEODE-1872) spring-hateoas is misspelled in gradle/dependency-versions.properties
Date Tue, 25 Oct 2016 07:18:09 GMT

     [ https://issues.apache.org/jira/browse/GEODE-1872?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Swapnil Bawaskar closed GEODE-1872.
-----------------------------------

> spring-hateoas is misspelled in gradle/dependency-versions.properties
> ---------------------------------------------------------------------
>
>                 Key: GEODE-1872
>                 URL: https://issues.apache.org/jira/browse/GEODE-1872
>             Project: Geode
>          Issue Type: Bug
>          Components: build
>            Reporter: Kirk Lund
>            Assignee: Kirk Lund
>             Fix For: 1.0.0-incubating
>
>
> spring-hateoas is misspelled as spring-hateos in gradle/dependency-versions.properties:
> {noformat}
> spring-hateos.version = 0.16.0.RELEASE
> {noformat}
> It's then used as the version string in geode-web-api/build.gradle:
> {noformat}
> compile ('org.springframework.hateoas:spring-hateoas:' + project.'spring-hateos.version')
{
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message