geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kirk Lund (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-1701) GeodePermission does not need Geode in the class name
Date Thu, 28 Jul 2016 16:13:20 GMT

    [ https://issues.apache.org/jira/browse/GEODE-1701?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15397741#comment-15397741
] 

Kirk Lund commented on GEODE-1701:
----------------------------------

Consensus on dev@geode mail list was to rename GeodePermission as ResourcePermission.


> GeodePermission does not need Geode in the class name
> -----------------------------------------------------
>
>                 Key: GEODE-1701
>                 URL: https://issues.apache.org/jira/browse/GEODE-1701
>             Project: Geode
>          Issue Type: Sub-task
>          Components: security
>            Reporter: Kirk Lund
>            Assignee: Kirk Lund
>
> Remove product name "Geode" from GeodePermission.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message