geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Huynh (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GEODE-1259) Required gradle is 2.3 but the wrapper is targeting 2.8
Date Tue, 03 May 2016 00:19:12 GMT

     [ https://issues.apache.org/jira/browse/GEODE-1259?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jason Huynh resolved GEODE-1259.
--------------------------------
    Resolution: Fixed

> Required gradle is 2.3 but the wrapper is targeting 2.8
> -------------------------------------------------------
>
>                 Key: GEODE-1259
>                 URL: https://issues.apache.org/jira/browse/GEODE-1259
>             Project: Geode
>          Issue Type: Bug
>          Components: build
>            Reporter: Roman Shaposhnik
>            Assignee: Dan Smith
>             Fix For: 1.0.0-incubating.M3
>
>
> This needs to be fixed since Gradle 2.7 (and I suspect earlier versions) are failing
the build with a very cryptic notice.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message