geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Bretl (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-1261) Upgrade Gradle version to 2.12
Date Thu, 21 Apr 2016 16:43:25 GMT

    [ https://issues.apache.org/jira/browse/GEODE-1261?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15252178#comment-15252178
] 

Mark Bretl commented on GEODE-1261:
-----------------------------------

Using Gradle 2.8, the idea project file has languageLevel="JDK_1_6" and project-jdk-name="1.8"

Now using Gradle 2.12, the idea project file now has languageLevel="JDK_1_8" and project-jdk-name="1.8"

> Upgrade Gradle version to 2.12
> ------------------------------
>
>                 Key: GEODE-1261
>                 URL: https://issues.apache.org/jira/browse/GEODE-1261
>             Project: Geode
>          Issue Type: Improvement
>          Components: build
>            Reporter: Mark Bretl
>
> The latest version of Gradle comes with a number of fixes which will help our current
build, including modeling compile only dependencies and multiple enhancements to IDE plugins
(most notably IntelliJ).
> Link to the Gradle 2.12 Release Notes is https://docs.gradle.org/2.12/release-notes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message