geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Smith (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-1259) Required gradle is 2.3 but the wrapper is targeting 2.8
Date Wed, 20 Apr 2016 17:29:25 GMT

    [ https://issues.apache.org/jira/browse/GEODE-1259?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15250325#comment-15250325
] 

Dan Smith commented on GEODE-1259:
----------------------------------

The fix GEODE-1085 is to upgrade gradle - the latest version of gradle fixes the bug we were
seeing.

-Dan

> Required gradle is 2.3 but the wrapper is targeting 2.8
> -------------------------------------------------------
>
>                 Key: GEODE-1259
>                 URL: https://issues.apache.org/jira/browse/GEODE-1259
>             Project: Geode
>          Issue Type: Bug
>          Components: build
>            Reporter: Roman Shaposhnik
>            Assignee: Dan Smith
>             Fix For: 1.0.0-incubating.M3
>
>
> This needs to be fixed since Gradle 2.7 (and I suspect earlier versions) are failing
the build with a very cryptic notice.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message