geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edin Zulich (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-1232) locator-dependencies.jar needs to be created by the build
Date Tue, 19 Apr 2016 18:51:25 GMT

    [ https://issues.apache.org/jira/browse/GEODE-1232?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15248407#comment-15248407
] 

Edin Zulich commented on GEODE-1232:
------------------------------------

If we should be using geode-dependencies.jar, we can close this ticket, [~amb]?

> locator-dependencies.jar needs to be created by the build
> ---------------------------------------------------------
>
>                 Key: GEODE-1232
>                 URL: https://issues.apache.org/jira/browse/GEODE-1232
>             Project: Geode
>          Issue Type: Bug
>          Components: build, gfsh, locator
>            Reporter: Bruce Schuchardt
>
> The current build does not create a locator-dependencies.jar that people will need in
order to correctly boot up a locator.  Gfsh should put this jar in the classpath of locators
that it starts.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message