geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bruce Schuchardt (JIRA)" <>
Subject [jira] [Commented] (GEODE-826) gradlew cannot be used to build Geode
Date Mon, 04 Apr 2016 17:11:25 GMT


Bruce Schuchardt commented on GEODE-826:

I think this ticket has been fixed.

I just did a build of the M2 source distribution and see that there is a gradlew but no gradlew.bat.
 Any archive on the internet that includes gradlw.bat is outdated.

> gradlew cannot be used to build Geode
> -------------------------------------
>                 Key: GEODE-826
>                 URL:
>             Project: Geode
>          Issue Type: Bug
>          Components: build, docs
>    Affects Versions: 1.0.0-incubating.M1
>            Reporter: Dick Cavender
>            Assignee: Hitesh Khamesra
> After extracting the source dist the instructions
in the COMPILING.txt file says to run gradlew to build but gradlew isn't (and can't) be included
in the source dist. 

This message was sent by Atlassian JIRA

View raw message