geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-1101) rename SimpleMemoryAllocatorImpl to MemoryAllocatorImpl
Date Wed, 16 Mar 2016 18:07:33 GMT

    [ https://issues.apache.org/jira/browse/GEODE-1101?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15197831#comment-15197831
] 

ASF subversion and git services commented on GEODE-1101:
--------------------------------------------------------

Commit 82faa8affc7517776418d84c21df9304ebf988de in incubator-geode's branch refs/heads/develop
from [~dschneider]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-geode.git;h=82faa8a ]

GEODE-1101: rename SimpleMemoryAllocator to MemoryAllocator


> rename SimpleMemoryAllocatorImpl to MemoryAllocatorImpl
> -------------------------------------------------------
>
>                 Key: GEODE-1101
>                 URL: https://issues.apache.org/jira/browse/GEODE-1101
>             Project: Geode
>          Issue Type: Bug
>          Components: offheap
>            Reporter: Darrel Schneider
>            Assignee: Darrel Schneider
>
> The "simple" in this class name does not provide any information.
> This class is the implementation of the MemoryAllocator interface so it should just be
called MemoryAllocatorImpl.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message