geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony Baker (JIRA)" <>
Subject [jira] [Commented] (GEODE-826) gradlew cannot be used to build Geode
Date Sat, 05 Mar 2016 15:50:40 GMT


Anthony Baker commented on GEODE-826:

Karen, is your suggestion to remove the gradle wrapper files (which exist in the git repo)
in favor of the bigtop gradlew script (which only exist in the source distribution)?

> gradlew cannot be used to build Geode
> -------------------------------------
>                 Key: GEODE-826
>                 URL:
>             Project: Geode
>          Issue Type: Bug
>          Components: build, docs
>    Affects Versions: 1.0.0-incubating.M1
>            Reporter: Dick Cavender
>            Assignee: Hitesh Khamesra
> After extracting the source dist the instructions
in the COMPILING.txt file says to run gradlew to build but gradlew isn't (and can't) be included
in the source dist. 

This message was sent by Atlassian JIRA

View raw message