geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Darrel Schneider (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-612) Update Jackson Dependency Versions to 2.6.3+
Date Fri, 05 Feb 2016 18:56:40 GMT

     [ https://issues.apache.org/jira/browse/GEODE-612?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Darrel Schneider updated GEODE-612:
-----------------------------------
    Component/s:     (was: core)

> Update Jackson Dependency Versions to 2.6.3+
> --------------------------------------------
>
>                 Key: GEODE-612
>                 URL: https://issues.apache.org/jira/browse/GEODE-612
>             Project: Geode
>          Issue Type: Improvement
>          Components: build
>            Reporter: Mark Bretl
>
> Geode has a dependency on an old version of the Jackson XML libraries, 2.2.0, which is
not available on Maven Central anymore. The latest release of Jackson core, annotations and
databind is 2.6.3 as of 12-Oct-2015. This is a request to update the version of the Jackson
libraries used to a version found on Maven Central.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message