geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony Baker (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-36) Rename Geode CLI from gfsh to geode
Date Thu, 25 Feb 2016 18:00:25 GMT

     [ https://issues.apache.org/jira/browse/GEODE-36?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Anthony Baker updated GEODE-36:
-------------------------------
    Sprint:   (was: 1.0.0-incubating.M2)

> Rename Geode CLI from gfsh to geode
> -----------------------------------
>
>                 Key: GEODE-36
>                 URL: https://issues.apache.org/jira/browse/GEODE-36
>             Project: Geode
>          Issue Type: Task
>          Components: docs, management
>            Reporter: William Markito Oliveira
>              Labels: gfsh
>
> As per a recent discussion on dev@ (http://mail-archives.apache.org/mod_mbox/incubator-geode-dev/201505.mbox/ajax/%3CCAF3UAT1FRANKyLUXeSG-m6yNXnTyw%3D3heo5350vF-80hvfZWYg%40mail.gmail.com%3E)
majority seems to agree that Geode CLI should have a different name than GemFire's as a way
to differentiate both projects and allow them to evolve as needed. 
> In summary: The Geode CLI interface should be renamed to "geode" instead of gfsh.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message