geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Smith (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-728) Rename Execution.withArgs to Execution.setArguments
Date Tue, 19 Jan 2016 17:21:39 GMT

     [ https://issues.apache.org/jira/browse/GEODE-728?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dan Smith updated GEODE-728:
----------------------------
    Labels: starter  (was: )

> Rename Execution.withArgs to Execution.setArguments
> ---------------------------------------------------
>
>                 Key: GEODE-728
>                 URL: https://issues.apache.org/jira/browse/GEODE-728
>             Project: Geode
>          Issue Type: Improvement
>            Reporter: Dan Smith
>            Assignee: Dan Smith
>              Labels: starter
>
> FunctionContext has a getArguments method. withArgs should be renamed to match.
> See this discussion on the mailing list.
> http://mail-archives.apache.org/mod_mbox/incubator-geode-dev/201512.mbox/browser



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message