geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jens Deppe (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-331) Update Jetty version in order to avoid security vulnerability
Date Tue, 03 Nov 2015 15:13:27 GMT

     [ https://issues.apache.org/jira/browse/GEODE-331?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jens Deppe updated GEODE-331:
-----------------------------
    Summary: Update Jetty version in order to avoid security vulnerability  (was: Update Jetty
version in order to avoid security vunerability)

> Update Jetty version in order to avoid security vulnerability
> -------------------------------------------------------------
>
>                 Key: GEODE-331
>                 URL: https://issues.apache.org/jira/browse/GEODE-331
>             Project: Geode
>          Issue Type: Bug
>          Components: core, extensions
>            Reporter: William Markito Oliveira
>            Assignee: Jens Deppe
>            Priority: Critical
>
> Update bundled Jetty version in order to avoid JetLeak vulnerability. 
> For more details: 
>    - CVE-2015-2080
>    - http://blog.gdssecurity.com/labs/2015/2/25/jetleak-vulnerability-remote-leakage-of-shared-buffers-in-je.html



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message