geode-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Barnes (JIRA)" <>
Subject [jira] [Created] (GEODE-524) Misspelled method name: 'beforeEnque()' should be 'beforeEnqueue()'
Date Fri, 30 Oct 2015 19:47:27 GMT
Dave Barnes created GEODE-524:

             Summary: Misspelled method name: 'beforeEnque()' should be 'beforeEnqueue()'
                 Key: GEODE-524
             Project: Geode
          Issue Type: Bug
          Components: core
            Reporter: Dave Barnes

The method 'beforeEnqueue()' (correct spelling) appears in several places in code related
to Gateway Events. Unfortunately, so does 'beforeEnque()' (incorrect spelling). To avoid confusion,
occurrences of the incorrectly-spelled method should be fixed in the Geode code base.

This message was sent by Atlassian JIRA

View raw message