geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joey McAllister (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-3029) Tomcat Install Documentation has incorrect required JARs
Date Mon, 05 Jun 2017 17:58:04 GMT

     [ https://issues.apache.org/jira/browse/GEODE-3029?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joey McAllister updated GEODE-3029:
-----------------------------------
    Description: 
This page (https://geode.apache.org/docs/guide/11/tools_modules/http_session_mgmt/tomcat_installing_the_module.html)
has the incorrect required JARs needed to install tomcat with geode.

Currently the list is:
antlr jar
fastutil jar
geode-core jar
javax.transaction-api jar
jgroups jar
log4j-api jar
log4j-core jar
log4j-jul jar

The correct list should be:
antlr jar
fastutil jar
geode-core jar
javax.transaction-api jar
jgroups jar
log4j-api jar
log4j-core jar
log4j-jul jar
commons-lang jar
shiro-core jar

  was:
This page (http://gemfire.docs.pivotal.io/geode/tools_modules/http_session_mgmt/tomcat_installing_the_module.html)
has the incorrect required JARs needed to install tomcat with geode.

Currently the list is:
antlr jar
fastutil jar
geode-core jar
javax.transaction-api jar
jgroups jar
log4j-api jar
log4j-core jar
log4j-jul jar

The correct list should be:
antlr jar
fastutil jar
geode-core jar
javax.transaction-api jar
jgroups jar
log4j-api jar
log4j-core jar
log4j-jul jar
commons-lang jar
shiro-core jar


> Tomcat Install Documentation has incorrect required JARs
> --------------------------------------------------------
>
>                 Key: GEODE-3029
>                 URL: https://issues.apache.org/jira/browse/GEODE-3029
>             Project: Geode
>          Issue Type: Bug
>          Components: docs
>            Reporter: David Anuta
>             Fix For: 1.2.0
>
>
> This page (https://geode.apache.org/docs/guide/11/tools_modules/http_session_mgmt/tomcat_installing_the_module.html)
has the incorrect required JARs needed to install tomcat with geode.
> Currently the list is:
> antlr jar
> fastutil jar
> geode-core jar
> javax.transaction-api jar
> jgroups jar
> log4j-api jar
> log4j-core jar
> log4j-jul jar
> The correct list should be:
> antlr jar
> fastutil jar
> geode-core jar
> javax.transaction-api jar
> jgroups jar
> log4j-api jar
> log4j-core jar
> log4j-jul jar
> commons-lang jar
> shiro-core jar



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message