geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fred Krone (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-2892) Add sizeOnServer and emptyOnServer to Region
Date Mon, 08 May 2017 20:16:04 GMT

     [ https://issues.apache.org/jira/browse/GEODE-2892?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Fred Krone updated GEODE-2892:
------------------------------
    Summary: Add sizeOnServer and emptyOnServer to Region  (was: Add on sizeOnServer and emptyOnServer
to Region)

> Add sizeOnServer and emptyOnServer to Region
> --------------------------------------------
>
>                 Key: GEODE-2892
>                 URL: https://issues.apache.org/jira/browse/GEODE-2892
>             Project: Geode
>          Issue Type: Sub-task
>          Components: regions
>            Reporter: Fred Krone
>
> To lower confusion while also not breaking backwards compatibility Region needs explicit
"onServer" methods.
> sizeOnServer 
> emptyOnServer 
> These could also be named something like size(boolean localSize) to keep the API a less
wordy.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message