geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Lund <kl...@apache.org>
Subject gradle upgrade has broken IntelliJ
Date Mon, 08 May 2017 17:46:32 GMT
Our recent gradle upgrade seems to have broken IntelliJ. I've tried
refreshing from gradle. I've even tried deleting .idea and my IntelliJ
output directory and rebuilding my IntelliJ project in a couple different
ways.

No matter what I do, it seems to be stuck and IntelliJ refuses to work now.
I'm up-to-date with latest version of IntelliJ as well.

The only info from IntelliJ is the following:

Gradle 'geode' project refresh failed
Error:Cannot change dependencies of configuration ':geode-core:antlr' after
it has been included in dependency resolution.

Anyone else seeing this? Anyone know how to fix this? It's completely
blocking my ability to work right now.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message