geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jared Stewart <jstew...@pivotal.io>
Subject Re: GEODE-2708: Upgrading Gradle Wrapper to 3.4.1
Date Tue, 02 May 2017 18:09:07 GMT
+1 I've been running with Gradle 3+ without issues too

> On May 2, 2017, at 11:04 AM, Anthony Baker <abaker@pivotal.io> wrote:
> 
> +1 I’ve been running against gradle 3+ for awhile now.
> 
> Anthony
> 
>> On May 2, 2017, at 10:55 AM, Mark Bretl <mbretl@apache.org> wrote:
>> 
>> I have done testing to upgrade our current Gradle wrapper version from
>> 2.14.1 to 3.4.1. There are a couple of warnings during the build, however,
>> I didn't see anything in a precheckin run that would be an issue.
>> 
>> Anybody have any issues with updating Gradle before releasing 1.2.0?
>> 
>> If there no objections, I will checkin the upgrade changes on Thursday EOD
>> PST.
>> 
>> --Mark
> 


Mime
View raw message