geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-728) Rename Execution.withArgs to Execution.setArguments
Date Thu, 20 Apr 2017 21:24:04 GMT

    [ https://issues.apache.org/jira/browse/GEODE-728?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15977565#comment-15977565
] 

ASF subversion and git services commented on GEODE-728:
-------------------------------------------------------

Commit 5891ed7c4306e761c1f12edf85401ab140429d04 in geode's branch refs/heads/feature/GEODE-2632-5
from [~upthewaterspout]
[ https://git-wip-us.apache.org/repos/asf?p=geode.git;h=5891ed7 ]

GEODE-728: Using the correct parameter in withArgs

ServerRegionFunctionExecutor.withArgs was not using it's argument, it
was just passing the (null) field named args to setArguments.


> Rename Execution.withArgs to Execution.setArguments
> ---------------------------------------------------
>
>                 Key: GEODE-728
>                 URL: https://issues.apache.org/jira/browse/GEODE-728
>             Project: Geode
>          Issue Type: Improvement
>          Components: docs, functions
>            Reporter: Dan Smith
>            Assignee: Alyssa Kim
>             Fix For: 1.2.0
>
>
> FunctionContext has a getArguments method. withArgs should be renamed to match.
> See this discussion on the mailing list.
> http://mail-archives.apache.org/mod_mbox/incubator-geode-dev/201512.mbox/browser



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message