geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jared Stewart <jstew...@pivotal.io>
Subject Re: Review Request 57171: GEODE-2461: remove json4s-ast_2.10 as explicit dependency
Date Wed, 01 Mar 2017 17:47:19 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/57171/#review167295
-----------------------------------------------------------


Ship it!




Ship It!

- Jared Stewart


On Feb. 28, 2017, 10:17 p.m., Kirk Lund wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/57171/
> -----------------------------------------------------------
> 
> (Updated Feb. 28, 2017, 10:17 p.m.)
> 
> 
> Review request for geode, Anthony Baker, Jinmei Liao, Jared Stewart, Mark Bretl, Udo
Kohlmeyer, and Dan Smith.
> 
> 
> Bugs: GEODE-2461
>     https://issues.apache.org/jira/browse/GEODE-2461
> 
> 
> Repository: geode
> 
> 
> Description
> -------
> 
> Remove explicit dependency on json4s-ast_2.10.
> 
> I couldn't find anything that actually uses json4s-ast_2.10, directly or transitively,
so I've removed it completely.
> 
> 
> Diffs
> -----
> 
>   geode-assembly/src/test/resources/expected_jars.txt a9a5a792a4e4aafb9b191cd3bf89d54fe559bc75

>   geode-web-api/build.gradle 8b22bd8de174ddad47f4acbd0da75614a060da99 
>   gradle/dependency-versions.properties be828af14826ff63adee18717de063d87e2f1c6c 
> 
> 
> Diff: https://reviews.apache.org/r/57171/diff/1/
> 
> 
> Testing
> -------
> 
> precheckin passed
> 
> 
> Thanks,
> 
> Kirk Lund
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message