geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob S. Barrett (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEODE-2397) CMake findOpenSSL allows unusable versions
Date Wed, 01 Feb 2017 05:00:55 GMT

    [ https://issues.apache.org/jira/browse/GEODE-2397?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15848014#comment-15848014
] 

Jacob S. Barrett commented on GEODE-2397:
-----------------------------------------

Actually it looks like it SecurityImpl does work with OpenSSL 1.0.2 under certain conditions.
Those conditions are not clear yet. I would change this ticket to identify what versions of
OpenSSL are supported.

> CMake findOpenSSL allows unusable versions
> ------------------------------------------
>
>                 Key: GEODE-2397
>                 URL: https://issues.apache.org/jira/browse/GEODE-2397
>             Project: Geode
>          Issue Type: Task
>          Components: native client
>            Reporter: Ernest Burghardt
>
> restrict find openssl to a 1.0.1 version



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message