geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob S. Barrett (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GEODE-2397) CMake findOpenSSL allows unusable versions
Date Wed, 01 Feb 2017 04:59:51 GMT

     [ https://issues.apache.org/jira/browse/GEODE-2397?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacob S. Barrett updated GEODE-2397:
------------------------------------
    Issue Type: Task  (was: Bug)

> CMake findOpenSSL allows unusable versions
> ------------------------------------------
>
>                 Key: GEODE-2397
>                 URL: https://issues.apache.org/jira/browse/GEODE-2397
>             Project: Geode
>          Issue Type: Task
>          Components: native client
>            Reporter: Ernest Burghardt
>
> restrict find openssl to a 1.0.1 version



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message