geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Lund <kirk.l...@gmail.com>
Subject Re: Review Request 56520: Update dependency versions
Date Fri, 10 Feb 2017 22:30:40 GMT


> On Feb. 10, 2017, 10:29 p.m., Kirk Lund wrote:
> > gradle/dependency-versions.properties, line 111
> > <https://reviews.apache.org/r/56520/diff/1/?file=1629115#file1629115line111>
> >
> >     This change also requires corresponding change to these files:
> >     
> >     * geode-docs/tools_modules/http_session_mgmt/tc_setting_up_the_module.html.md.erb
> >     * geode-docs/tools_modules/http_session_mgmt/tomcat_setting_up_the_module.html.md.erb
> >     * geode-site/website/content/docs/guide/10/tools_modules/http_session_mgmt/tc_setting_up_the_module.html
> >     * geode-site/website/content/docs/guide/10/tools_modules/http_session_mgmt/tomcat_setting_up_the_module.html

These files just refer to geode-modules-tomcat8-1.0.0.jar


- Kirk


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/56520/#review165184
-----------------------------------------------------------


On Feb. 10, 2017, 12:07 a.m., Kirk Lund wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/56520/
> -----------------------------------------------------------
> 
> (Updated Feb. 10, 2017, 12:07 a.m.)
> 
> 
> Review request for geode, Anthony Baker, anilkumar gingade, Bruce Schuchardt, Darrel
Schneider, Hitesh Khamesra, Jacob Barrett, Jens Deppe, Jinmei Liao, Jared Stewart, Kevin Duling,
Udo Kohlmeyer, and Dan Smith.
> 
> 
> Repository: geode
> 
> 
> Description
> -------
> 
> Update several dependencies so that geode develop uses the latest version.
> 
> These changes fully pass precheckin. Please let me know which dependencies should NOT
be updated for any reason and I'll retest with a list of dependencies that it's ok to update
and file appropriate Jira ticket(s).
> 
> If there you see dependencies changed in the diff that require me to run any tests not
in precheckin, please let me know either in review or direct message.
> 
> 
> Diffs
> -----
> 
>   gradle/dependency-versions.properties a0b291e 
> 
> Diff: https://reviews.apache.org/r/56520/diff/
> 
> 
> Testing
> -------
> 
> precheckin passed
> 
> 
> Thanks,
> 
> Kirk Lund
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message