geode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nabarunnag <>
Subject [GitHub] incubator-geode pull request #177: GEODE-11: Index and AEQ stored in the sam...
Date Fri, 01 Jul 2016 00:18:56 GMT
Github user nabarunnag commented on a diff in the pull request:
    --- Diff: geode-lucene/src/main/java/com/gemstone/gemfire/cache/lucene/internal/
    @@ -77,13 +77,13 @@ public void initialize() {
           final String fileRegionName = createFileRegionName();
           PartitionAttributes partitionAttributes = dataRegion.getPartitionAttributes();
           if (!fileRegionExists(fileRegionName)) {
    -        fileRegion = createFileRegion(regionShortCut, fileRegionName, partitionAttributes);
    +        fileRegion = createFileRegion(regionShortCut, fileRegionName, partitionAttributes,
    --- End diff --
    Its a nitpicky stuff but can we rename ra as regionAttributes. Just to keep things uniform...
all other variables have full explanation names like regionShortcut, fileRegionName but just
"ra" is the extra short one.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

View raw message