geode-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From joeymcallis...@apache.org
Subject [geode-native] branch develop updated: Update Gemfile; nokogiri security fix
Date Wed, 07 Feb 2018 08:14:45 GMT
This is an automated email from the ASF dual-hosted git repository.

joeymcallister pushed a commit to branch develop
in repository https://gitbox.apache.org/repos/asf/geode-native.git


The following commit(s) were added to refs/heads/develop by this push:
     new 522f276  Update Gemfile; nokogiri security fix
522f276 is described below

commit 522f276373e17bccf15d49c23a3416f182e2f9f1
Author: joeymcallister <jmcallister@pivotal.io>
AuthorDate: Wed Feb 7 00:14:33 2018 -0800

    Update Gemfile; nokogiri security fix
---
 docs/geode-native-book/Gemfile      |  2 +-
 docs/geode-native-book/Gemfile.lock | 58 ++++++++++++++++++-------------------
 2 files changed, 30 insertions(+), 30 deletions(-)

diff --git a/docs/geode-native-book/Gemfile b/docs/geode-native-book/Gemfile
index 5b35235..b61bbdc 100644
--- a/docs/geode-native-book/Gemfile
+++ b/docs/geode-native-book/Gemfile
@@ -17,6 +17,6 @@
 
 source "https://rubygems.org"
 
-gem 'bookbindery', '10.1.8'
+gem 'bookbindery'
 
 gem 'libv8', '3.16.14.7'
diff --git a/docs/geode-native-book/Gemfile.lock b/docs/geode-native-book/Gemfile.lock
index 36b3236..4d19820 100644
--- a/docs/geode-native-book/Gemfile.lock
+++ b/docs/geode-native-book/Gemfile.lock
@@ -1,7 +1,7 @@
 GEM
   remote: https://rubygems.org/
   specs:
-    activesupport (4.2.9)
+    activesupport (4.2.10)
       i18n (~> 0.7)
       minitest (~> 5.1)
       thread_safe (~> 0.3, >= 0.3.4)
@@ -9,8 +9,8 @@ GEM
     addressable (2.5.2)
       public_suffix (>= 2.0.2, < 4.0)
     ansi (1.5.0)
-    backports (3.8.0)
-    bookbindery (10.1.8)
+    backports (3.11.1)
+    bookbindery (10.1.12)
       ansi (~> 1.4)
       css_parser
       elasticsearch
@@ -22,7 +22,7 @@ GEM
       middleman-livereload
       middleman-sprockets
       middleman-syntax (= 2.1.0)
-      nokogiri (= 1.6.7.2)
+      nokogiri (= 1.8.1)
       puma
       rack-rewrite
       redcarpet (~> 3.2.3)
@@ -30,7 +30,7 @@ GEM
       therubyracer
       thor (= 0.19.1)
     builder (3.2.3)
-    chunky_png (1.3.8)
+    chunky_png (1.3.10)
     coffee-script (2.4.1)
       coffee-script-source
       execjs
@@ -49,15 +49,15 @@ GEM
       sass (>= 3.2, < 3.5)
     concurrent-ruby (1.0.5)
     contracts (0.13.0)
-    css_parser (1.5.0)
+    css_parser (1.6.0)
       addressable
     dotenv (2.2.1)
-    elasticsearch (5.0.4)
-      elasticsearch-api (= 5.0.4)
-      elasticsearch-transport (= 5.0.4)
-    elasticsearch-api (5.0.4)
+    elasticsearch (6.0.1)
+      elasticsearch-api (= 6.0.1)
+      elasticsearch-transport (= 6.0.1)
+    elasticsearch-api (6.0.1)
       multi_json
-    elasticsearch-transport (5.0.4)
+    elasticsearch-transport (6.0.1)
       faraday
       multi_json
     em-websocket (0.5.1)
@@ -65,13 +65,13 @@ GEM
       http_parser.rb (~> 0.6.0)
     erubis (2.7.0)
     eventmachine (1.2.5)
-    excon (0.59.0)
+    excon (0.60.0)
     execjs (2.7.0)
-    faraday (0.13.1)
+    faraday (0.14.0)
       multipart-post (>= 1.2, < 3)
     fast_blank (1.0.0)
-    fastimage (2.1.0)
-    ffi (1.9.18)
+    fastimage (2.1.1)
+    ffi (1.9.21)
     fog-aws (0.7.6)
       fog-core (~> 1.27)
       fog-json (~> 1.0)
@@ -91,16 +91,16 @@ GEM
       sass (>= 3.2)
     formatador (0.2.5)
     git (1.2.9.1)
-    haml (5.0.2)
+    haml (5.0.4)
       temple (>= 0.8.0)
       tilt
     hamster (3.0.0)
       concurrent-ruby (~> 1.0)
-    hashie (3.5.6)
+    hashie (3.5.7)
     http_parser.rb (0.6.0)
     i18n (0.7.0)
     ipaddress (0.8.3)
-    kramdown (1.14.0)
+    kramdown (1.16.2)
     libv8 (3.16.14.7)
     listen (3.0.8)
       rb-fsevent (~> 0.9, >= 0.9.4)
@@ -152,21 +152,21 @@ GEM
     middleman-syntax (2.1.0)
       middleman-core (>= 3.2)
       rouge (~> 1.0)
-    mini_portile2 (2.0.0)
-    minitest (5.10.3)
-    multi_json (1.12.2)
+    mini_portile2 (2.3.0)
+    minitest (5.11.3)
+    multi_json (1.13.1)
     multipart-post (2.0.0)
-    nokogiri (1.6.7.2)
-      mini_portile2 (~> 2.0.0.rc2)
+    nokogiri (1.8.1)
+      mini_portile2 (~> 2.3.0)
     padrino-helpers (0.13.3.4)
       i18n (~> 0.6, >= 0.6.7)
       padrino-support (= 0.13.3.4)
       tilt (>= 1.4.1, < 3)
     padrino-support (0.13.3.4)
       activesupport (>= 3.1)
-    parallel (1.12.0)
-    public_suffix (3.0.0)
-    puma (3.10.0)
+    parallel (1.12.1)
+    public_suffix (3.0.1)
+    puma (3.11.2)
     rack (1.6.8)
     rack-livereload (0.3.16)
       rack
@@ -189,7 +189,7 @@ GEM
     thor (0.19.1)
     thread_safe (0.3.6)
     tilt (1.4.1)
-    tzinfo (1.2.3)
+    tzinfo (1.2.5)
       thread_safe (~> 0.1)
     uglifier (3.2.0)
       execjs (>= 0.3.0, < 3)
@@ -198,8 +198,8 @@ PLATFORMS
   ruby
 
 DEPENDENCIES
-  bookbindery (= 10.1.8)
+  bookbindery
   libv8 (= 3.16.14.7)
 
 BUNDLED WITH
-   1.13.6
+   1.16.1

-- 
To stop receiving notification emails like this one, please contact
joeymcallister@apache.org.

Mime
View raw message