gearpump-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GEARPUMP-267) Kafka integration test failure due to docker-kafka version incompatibility
Date Fri, 24 Feb 2017 08:26:45 GMT

    [ https://issues.apache.org/jira/browse/GEARPUMP-267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15882207#comment-15882207
] 

ASF GitHub Bot commented on GEARPUMP-267:
-----------------------------------------

Github user karol-brejna-i commented on the issue:

    https://github.com/apache/incubator-gearpump/pull/158
  
    I used Java 8 from Oracle, more precisely:
    ``` java version "1.8.0_121"
    Java(TM) SE Runtime Environment (build 1.8.0_121-b13)
    Java HotSpot(TM) 64-Bit Server VM (build 25.121-b13, mixed mode)
    ```
    Let me upgrade to newer version and send an update.



> Kafka integration test failure due to docker-kafka version incompatibility
> --------------------------------------------------------------------------
>
>                 Key: GEARPUMP-267
>                 URL: https://issues.apache.org/jira/browse/GEARPUMP-267
>             Project: Apache Gearpump
>          Issue Type: Bug
>          Components: integrationtest
>            Reporter: Manu Zhang
>            Assignee: Karol Brejna
>
> The current "spotify/kafka" has been updated to kafka 0.10 while Gearpump depends on
kafka 0.8, and the author doesn't provide history tags.  There is an open [issue|https://github.com/spotify/docker-kafka/issues/61]
but the repo doesn't seem to be under active development. An alternative is https://github.com/wurstmeister/kafka-docker



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message