gearpump-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From darionyaphet <>
Subject [GitHub] incubator-gearpump pull request #51: [GEARPUMP-166] Rename sumByValue to sum...
Date Sun, 26 Jun 2016 10:48:40 GMT
GitHub user darionyaphet opened a pull request:

    [GEARPUMP-166] Rename sumByValue to sumByKey

    Streaming org.apache.gearpump.streaming.dsl.Stream have a function named sumByValue .

    It rename to sumByKey maybe better .

You can merge this pull request into a Git repository by running:

    $ git pull GEARPUMP-166

Alternatively you can review and apply these changes as the patch at:

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #51
commit a4dc0c0f3395aff3ecf952d70373c75ad6710c2e
Author: darionyaphet <>
Date:   2016-06-26T10:47:13Z

    fix #GEARPUMP-166 Rename sumByValue to sumByKey


If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

View raw message