gearpump-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "darion yaphet (JIRA)" <>
Subject [jira] [Created] (GEARPUMP-166) Rename sumByValue to sumByKey
Date Sun, 26 Jun 2016 08:41:33 GMT
darion yaphet created GEARPUMP-166:

             Summary: Rename sumByValue to sumByKey
                 Key: GEARPUMP-166
             Project: Apache Gearpump
          Issue Type: Improvement
          Components: streaming
    Affects Versions: 0.8.0
            Reporter: darion yaphet
            Priority: Minor

Streaming org.apache.gearpump.streaming.dsl.Stream have a function named sumByValue . It rename
to sumByKey maybe better .

This message was sent by Atlassian JIRA

View raw message