gearpump-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Darion Yaphet <darion.yap...@gmail.com>
Subject [Discuss] Stream sumByValue should be sumByKey
Date Sat, 25 Jun 2016 12:54:36 GMT
Hi team :

I found Stream's sumByValue in package io.gearpump.streaming.dsl which is
add the two tuple's second value with the same key .

It's seems named by sumByKey maybe better ?

-- 

long is the way and hard  that out of Hell leads up to light

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message