gearpump-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manu Zhang <owenzhang1...@gmail.com>
Subject Re: [Discuss] Stream sumByValue should be sumByKey
Date Sun, 26 Jun 2016 01:26:16 GMT
+1. Could you make a PR ?

On Sat, Jun 25, 2016 at 8:55 PM Darion Yaphet <darion.yaphet@gmail.com>
wrote:

> Hi team :
>
> I found Stream's sumByValue in package io.gearpump.streaming.dsl which is
> add the two tuple's second value with the same key .
>
> It's seems named by sumByKey maybe better ?
>
>
> --
>
> long is the way and hard  that out of Hell leads up to light
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message