freemarker-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ddek...@apache.org
Subject [09/10] incubator-freemarker git commit: README adjustments.
Date Sun, 20 Mar 2016 21:33:46 GMT
README adjustments.


Project: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/commit/af6f05ca
Tree: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/tree/af6f05ca
Diff: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/diff/af6f05ca

Branch: refs/heads/2.3.24-stabilization
Commit: af6f05ca307a9807af9ca30a8ee33c4da02842a1
Parents: aa00a77
Author: ddekany <ddekany@apache.org>
Authored: Sun Mar 20 22:29:30 2016 +0100
Committer: ddekany <ddekany@apache.org>
Committed: Sun Mar 20 22:29:30 2016 +0100

----------------------------------------------------------------------
 README | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-freemarker/blob/af6f05ca/README
----------------------------------------------------------------------
diff --git a/README b/README
index dde3126..57b8d81 100644
--- a/README
+++ b/README
@@ -117,9 +117,9 @@ You need JDK 8(!), Apache Ant and Ivy to be installed. (As of this writing
 it was tested with Ant 1.8.1 and Ivy 2.3.0.) Note that the ivy-<version>.jar
 should be copied to your Ant home directory "lib" subfolder.
 
-If you need to ensure compliance with certain J2SE versions, copy
-build.properties.sample into build.properties, and edit it
-accordingly.
+It's recommended to copy build.properties.sample into build.properties, and
+edit its content to fit your system. (Although basic jar building should
+succeeds without the build.properties file too.)
 
 To build freemarker.jar, just issue "ant" in the project root
 directory, and it should download all dependencies automatically and
@@ -133,7 +133,7 @@ You have to issue "ant update-deps" for that.
 Eclipse and other IDE setup
 ---------------------------
 
-Below you find the setp-by-step setup for Eclipse Mars.1. If you are using a
+Below you find the step-by-step setup for Eclipse Mars.1. If you are using a
 different version or an entierly different IDE, still read this, and try to
 apply it to your development environment:
 


Mime
View raw message