freemarker-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ddek...@apache.org
Subject [02/16] incubator-freemarker git commit: Documented that JDK 8 is needed for building.
Date Sun, 04 Oct 2015 19:17:06 GMT
Documented that JDK 8 is needed for building.


Project: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/commit/a3612431
Tree: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/tree/a3612431
Diff: http://git-wip-us.apache.org/repos/asf/incubator-freemarker/diff/a3612431

Branch: refs/heads/2.3
Commit: a361243146a62ca19552074e4b8d74d76ca9abb4
Parents: 0c3e146
Author: ddekany <ddekany@apache.org>
Authored: Tue Sep 29 21:42:10 2015 +0200
Committer: ddekany <ddekany@apache.org>
Committed: Tue Sep 29 21:42:10 2015 +0200

----------------------------------------------------------------------
 README.txt | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-freemarker/blob/a3612431/README.txt
----------------------------------------------------------------------
diff --git a/README.txt b/README.txt
index 5985918..f1aafc9 100644
--- a/README.txt
+++ b/README.txt
@@ -71,8 +71,8 @@ application already uses the related library.
 Building
 --------
 
-You need Apache Ant and Ivy be installed. (As of this writing it was
-tested with Ant 1.8.1 and Ivy 2.3.0.)
+You need JDK 8(!), Apache Ant and Ivy be installed. (As of this writing
+it was tested with Ant 1.8.1 and Ivy 2.3.0.)
 
 If you need to ensure compliance with certain J2SE versions, copy
 build.properties.sample into build.properties, and edit it


Mime
View raw message