forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lewis john mcgibbney <lewis.mcgibb...@gmail.com>
Subject Problem attaching a TM symbol to website logo
Date Mon, 18 Jul 2011 18:57:05 GMT
Hi list,

I must admit I'm relatively new to Forrest however I am finding it extremely
user friendly to date (even though I'm only making minor changes). I've been
trying to tackle our Jira issue as here [1] which is basically an update of
branding issues relating to the Apache Nutch web site [2]. Now in particular
I am stuck with the seemingly trivial task of adding a "TM" symbol e.g. *&#153
*to the Nutch website logo as described here [3].

After building the site source [4] I've been searching through all of the
files in an attempt to locate some HTML I can edit however all I can find in
/site/forrest/src/documentation is skinconf.xml which contains the snippet
below.

  <!-- project logo -->
  <project-name>Nutch</project-name>
  <project-description>Open Source Web Search Software</project-description>
  <project-url>http://nutch.apache.org/</project-url>
  <project-logo>images/nutch-logo.gif</project-logo>

I understand that this is a real trivial issue, however I've searched high
and low and can't seem to get it.

Thank you

[1] https://issues.apache.org/jira/browse/NUTCH-914
[2] http://nutch.apache.org
[3] http://www.apache.org/foundation/marks/pmcs#graphics
[4] https://svn.apache.org/repos/asf/nutch/site/

-- 
*Lewis*

Mime
View raw message