forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Suematsu <ric...@mantacomputer.com>
Subject Re: For input string: ":0"
Date Tue, 04 May 2010 08:44:53 GMT
On Fri, Apr 30, 2010 at 1:32 PM, David Crossley <crossley@apache.org> wrote:
> I have some ideas.
>
> Looking at the logs as Tim mentioned.
>
> Did you try a clean re-build of forrest?
> cd main; build clean; build
>
> Also in your project: 'forrest clean'
> just in case.
>
> The "PDF output" plugin was updated recently.
> Depending on how old your 0.9-dev trunk SVN was,
> that might need local deploy.
> IIRC, the cleaning mentioned above makes sure.
>
> By the way, as we are discussing the development
> version of Forrest, it is better on the "dev" list.
>
> Anyway, hope that helps.
>
> -David
>

Ok, I must be doing something wrong because I tried this on my mac at
home and I get the same error.  Let me just verify one thing -- I
should be checking out forrest from here:

svn co http://svn.apache.org/repos/asf/forrest/trunk forrest

I turned on debugging on the log and nothing obvious came out like an
exception.  I did get a userconfig is null error in the middle of a
bunch of stuff.  Is this a clue?

...
DEBUG - Dynamically adding PDFImageHandler:
org.apache.fop.render.pdf.PDFImageHandlerRawCCITTFax
DEBUG - Dynamically adding PDFImageHandler:
org.apache.fop.render.pdf.PDFImageHandlerGraphics2D
DEBUG - Dynamically adding PDFImageHandler:
org.apache.fop.render.pdf.PDFImageHandlerRenderedImage
DEBUG - Dynamically adding PDFImageHandler:
org.apache.fop.render.pdf.PDFImageHandlerXML
DEBUG - userconfig is null
DEBUG - Registering: any,normal,400 under F5
DEBUG - Registering: any,italic,400 under F6
DEBUG - Registering: any,oblique,400 under F6
DEBUG - Registering: any,normal,700 under F7
DEBUG - Registering: any,italic,700 under F8
...

Mime
View raw message