forrest-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Derek Baum <derek.b...@paremus.com>
Subject Re: openoffice support fails to render some embedded images
Date Mon, 22 Jun 2009 11:10:42 GMT
Hi,

No I didn't create a Jira issue.

I have not yet tried David's suggestion of looking in raw.xmap, as I'm
currently travelling, but I hope to try it next week.

Derek

2009/6/22 Cyriaque Dupoirieux <cyriaque.dupoirieux@pco-innovation.com>

> le 10/06/2009 09:57 Derek Baum a écrit :
>
>  Hi,
>>
>> We've been successfully using forrest 0.8 for over a year now and we like
>> the ability to build content from openoffice .odt documents. (
>> http://newton.codecauldron.org)
>>
>> We largely have this working, but we still find that it is sensitive to
>> what type of images are embedded in the .odt file: .png and .jpg images
>> render fine, but .tiff images do not.
>>
>> Is this just because the file extension in the OO file is .tif rather than
>> .tiff, or something else?
>>
>> $ unzip -l InstallationGuide.odt
>> Archive:  InstallationGuide.odt
>>  Length     Date   Time    Name
>>  --------    ----   ----    ----
>>       39  06-05-09 16:49   mimetype
>>        0  06-05-09 16:49   Configurations2/images/Bitmaps/
>>   127620  06-05-09 16:49   Pictures/1000000000000280000001E02A9E9828.tif
>>    59894  06-05-09 16:49   Pictures/1000000000000280000001E0E2C50ACF.tif
>>     7160  06-05-09 16:49   Pictures/1000000000000196000001142835D184.jpg
>>
>> Up until now, we have just been replacing embedded .tiff images with .png
>> or .jpg, but this is a pain.
>>
>> Can anyone suggest how to fix this properly?
>>
>> Thanks,
>>
>> Derek
>>
>>
>>  Hi,
>
> I am going to work a little on forrest on friday,
> I will see what's the problem with tif files.
> Did you create an issue for this in Jira ?
>
> --
> Salutations,
> Cyriaque
>
>

Mime
View raw message